Lancée le 11 août dernier, la dernière mise à jour WordPress 5.5 nommée Eckstine, peut poser de nombreux soucis de compatibilité avec certains plugins de votre site internet qui fonctionne avec WordPress.

Lancée le 11 août dernier, la dernière mise à jour WordPress 5.5 nommée Eckstine, peut poser de nombreux soucis de compatibilité avec certains plugins de votre site internet qui fonctionne avec WordPress.

Une série d’erreurs majeures affectent actuellement des milliers de sites web, qui voient leurs thèmes, leurs fonctionnalités ou encore la pagination de leurs sites cassés depuis qu’ils ont procédé à l’installation de la nouvelle version.

WordPress a abandonné la prise en charge de la bibliothèque JavaScript jQuery Migrate dans sa dernière version. Les scripts permettent notamment de faire fonctionner de nombreux éléments sur un site, comme les formulaires, les barres de recherche, les menus déroulants…

Les sites internet qui sont info-gérés et dont la maintenance est incluse dans l'abonnement votre site doivent déjà être corrigés et la mise à jour effectuée vers la version 5.5. En cas de problème, merci de me le faire savoir via le formulaire ci-dessous.

En ce qui concerne les sites internet uniquement hébergés, si vous avez besoin d'aide pour corriger les erreurs JavaScript, merci de remplir le formulaire ci-dessous.

Rejoindre la conversation

Génial! Vous vous êtes inscrit avec succès.
Bienvenue à nouveau! Vous vous êtes connecté avec succès.
Vous vous êtes abonné avec succès à ThreePounds.io | Création & hébergement de sites internet, solutions numériques..
Votre lien a expiré.
Succès! Vérifiez votre e-mail pour le lien magique pour vous connecter.
Succès! Vos informations de facturation ont été mises à jour.
Votre facturation n'a pas été mise à jour.